Errors when using FastTrack with Eclipse 3.2.1

J S Green
Posts: 31
Joined: Wed Apr 12, 2006 12:28 am
Location: UK

Errors when using FastTrack with Eclipse 3.2.1

Postby J S Green » Fri Dec 01, 2006 11:19 pm

I'm getting an error saying that I need org.polarion.team.svn.core (1.0.2) or equivalent for FastTrack to work.

I've installed FastTrack_1.0.0-LocalUpdateSite.zip

I'm using Eclipse 3.2.1 with WTP (Web Tools).

I also have Subversive SVN Team Provider 1.1.0.M9a installed - I think this is the problem because FastTrack comes with Subversive SVN Team Provider 1.0.3, and this has been disabled.

The properties of FastTrack in "Manage Configuration" of Eclipse say:

The feature is not configured properly.

Included feature "Subversive SVN Team Provider" version "1.0.3" is disabled.

JiriWalek
Posts: 49
Joined: Fri May 05, 2006 3:05 pm

Re: Errors when using FastTrack with Eclipse 3.2.1

Postby JiriWalek » Tue Dec 05, 2006 10:37 pm

FastTrack 1.0 depends on Subversive 1.0, see: http://forums.polarion.org/viewtopic.php?t=492
Jiri Walek
jiri.walek@polarion.com
Polarion Software


Return to “FastTrack - Tracking deeply integrated in Eclipse IDE”

Who is online

Users browsing this forum: No registered users and 1 guest