Page 1 of 1

FastTrack-0.9.5 destroys my Subversive-1.1 installation

Posted: Thu Sep 07, 2006 11:35 am
by uli
After installing FastTrack-0.9.5, Subversive-1.1 is not working
any more. You get a NullPointerException when checking out a
new project. I sent the error report and got some answers.

What I know is:

1. Fasttrack depends on subversive 1.0
2. It doesn't work with subversive 1.1

OK, these are the facts. What I don't like is this:

1. Fasttrack installs without problem on subversive 1.1
2. Fasttrack silently "destroys" this version

I think I could live with Fasttrack not working on a system
where subversive 1.1 is installed. You can't expect much more.
But nevertheless, it should not prevent that version of subversive
from working.

Regards, Uli.

Re: FastTrack-0.9.5 destroys my Subversive-1.1 installation

Posted: Tue Sep 12, 2006 7:13 pm
by JiriWalek
Thank you for pointing out this problem. We would try to do our best to configure the update process so it behaves as you proposed.

Re: FastTrack-0.9.5 destroys my Subversive-1.1 installation

Posted: Tue Sep 12, 2006 7:21 pm
by uli
Great, I'll really appreciate it. Unfortunately, I'll be on vacation
starting tomorrow. Please don't feel disappointed when it comes
to a delay on my responses for the next three weeks.

Thanks a lot, Uli.

Re: FastTrack-0.9.5 destroys my Subversive-1.1 installation

Posted: Fri Oct 06, 2006 11:35 am
by JiriWalek
Users will not be able to install FT 1.0 release when Subversive 1.1 is installed and vice versa.

Posted: Mon Oct 16, 2006 10:02 am
by NimdaCinatas
:?

Hi Jiri,

I'm using Eclipse 3.2 and cause of that Subversive 1.1.

I'd like to test/examine Fasttrack for the development progress. Could you provide the Fasttrack roadmap, espacially the support date for Subversive 1.1?

Thanx a lot,
NC

Posted: Tue Oct 17, 2006 12:15 pm
by JiriWalek
Hi all,

the release of FastTrack 1.1 (depending on Subversive 1.1) is not yet sheduled.

We would update this thread later, please stay tuned.

Posted: Thu Nov 09, 2006 9:27 pm
by dominiksh
Hi Jiri,

are there any news regarding the release of a Subversive 1.1 compatible FastTrack version?
I would like to use Subversive as well as FastTrack for my next project but I don't want to install an old Subversive version to avoid conflicts with FastTrack.

Thankyou for some information,
Dominik

Posted: Tue Dec 05, 2006 10:39 pm
by JiriWalek
Still not yet sheduled, but there are many request for release of such integration version, so please stay tuned I would try to provide you some basic road map soon.