download an older fasttrack version

mat
Posts: 1
Joined: Mon Dec 08, 2008 12:21 pm

download an older fasttrack version

Postby mat » Mon Dec 08, 2008 12:26 pm

Hi,

I have to use an old eclipse version (3.2) and can't update to a newer version. I tryed to install the newest version of fastTrack (1.5.0), but it needs mylyn 2.3+ and this is only available for eclipse 3.3+. I read on the http://www.polarion.org/index.php?page= ... =fasttrack overview page, that eclipse 3.2+ is supported.
Am I wrong? Did I miss something? Or is there a download page, where I could download an older version?

Thanks!

Return to “FastTrack - Tracking deeply integrated in Eclipse IDE”

Who is online

Users browsing this forum: No registered users and 2 guests