Page 1 of 1

FastTrack and Rational Software Development Platform (SDP)

Posted: Thu Apr 03, 2008 1:10 pm
by dvassos
Hi, I would like to use FastTrack on the IBM Rational Software Development Platform (SDP) v6, which is based on the Eclipse 3 platform.

When I try installing FastTrack 1.1.5 I get an error Fast Track (1.1.5) requires plug-in "org.eclipse.ui.browser".

Does FastTrack support this environment ? Does anyone know how to overcome the missing plugin issue? I tried to locate this plugin in order to add it to my eclipse framework but did not succeed.

Any assistance will be greatly appreciated.

Thanks,
Dimitris