Page 1 of 1

Fasttrack 1.1.5 and Subversive eclipse.org version

Posted: Fri Jan 04, 2008 11:52 am
by RehfussS
Hello,
I installed the new subversive using the eclipse.org location.
Afterwards I installed Fasttrack 1.1.5 and (without choosing it) the SVN Team Provider 1.1.9 has been installed, too.
I now have two TEAM/SVN configuration items available under Windows->Preferences and I can checkout projects from a SVN server using two different SVN checkout methods.

Except removing the new version, what else can I do? Any suggestions?

Regards,
Sven

Re: Fasttrack 1.1.5 and Subversive eclipse.org version

Posted: Thu Oct 16, 2008 1:44 pm
by mfortin
We are encountering this same issue. We already had "SVN Team Provider 1.1.9.02", but after installing Fast-Track, which comes with "SVN Team Provider (Incubation) 0.7.0.v20080321", we now have two competing SVN clients. You can find the 2nd one now listed under Eclipse --> Manage Configuration, in the Fast Track 1.5.0 node. There are now two SVN nodes listed under Windows --> Preferences --> Team in Eclipse. We also get an error when we check out new branches from our repository. These errors are popped-up after the check-out is complete, and so far they have not prevented us from functioning normally (we can check files in and out after this with no errors), but we're sure all of this can be solved by simply eliminating the packaged SVN client that comes with Fast Track. Unfortunately, this option is apparently not available from the Manage Configuration screen. Suggestions? Anyone else find a way to get rid of the extra, unwanted SVN client?

Re: Fasttrack 1.1.5 and Subversive eclipse.org version

Posted: Fri Nov 21, 2008 9:30 pm
by dleonard0
I had a similar thing: two SVN items in Eclipse's Preferences window. It looked to me like I had installed both Subversive and Subclipse. So, I uninstalled Subclipse but it left its Preferences Team/SVN node behind, and I don't know why.