Page 1 of 1

FastTrack requires "org.junit" plugin ...

Posted: Mon Dec 17, 2007 7:37 pm
by RBob
We're using the Eclipse CDT for a development project and are using subversion for source control. After looking at the subversive feature, I also tried to install FastTrack.

Unfortunately, FastTrack requires the "org.junit" plugin, which seems to only come along when the JDT is installed.

We don't have the JDT feature installed, since we're not doing Java development.

Might you consider packaging junit with FastTrack, or at least provide a warning in the docs and instructions on how to find it?

I don't see any mention of this in any FastTrack forum messages; am I the first non-Java developer to appear here?

Re: FastTrack requires "org.junit" plugin ...

Posted: Mon Dec 17, 2007 8:02 pm
by RBob
RBob wrote:Might you consider packaging junit with FastTrack, or at least provide a warning in the docs and instructions on how to find it?


Well, gee... Never mind. :oops:

Right there on the front page of the FastTrack description is

"FastTrack requires JDK 1.4 or JDK 1.5 ..."