Page 1 of 1

Eclipse 3.3.1 Support

Posted: Wed Oct 24, 2007 11:05 am
by clarkee
Hi Guys,

FastTrack 1.1.0 works with Eclipse 3.3.1 Maintainence build M20071022-2048 which you can get from here:

http://download.eclipse.org/eclipse/dow ... -win32.zip

There is an error when starting up, stating that some initialisation fails in xray, but it's not terminal.


Hope this helps......