FastTrack not working with Eclipse 3.0.2 based products

arc.dvi
Posts: 8
Joined: Wed May 03, 2006 5:04 pm
Location: Luxemburg
Contact:

FastTrack not working with Eclipse 3.0.2 based products

Postby arc.dvi » Fri May 05, 2006 2:37 pm

Hello,

I also noticed that FastTrack is not working with Eclipse 3.0.2 based products (e.g. Rational Application Developer 6.0.x, Websphere Developer for z/Series 6.0.x).

Alex Weirig

JiriWalek
Posts: 49
Joined: Fri May 05, 2006 3:05 pm

Re: FastTrack not working with Eclipse 3.0.2 based products

Postby JiriWalek » Fri May 05, 2006 3:19 pm

Hello,

we are sorry but initial FastTrack release 0.9.0 requires Eclipse SDK 3.1.*.

The future version would support Eclipse 3.2.

If we see that user community want FastTrack running in Eclipse 3.0.2 than we can release the special edition of FastTrack 1.0 for such versions.

Currently the FastTrack is not compilable against 3.0.2 mainly because of incompatibilities in eclipse "search" feature.
Jiri Walek
jiri.walek@polarion.com
Polarion Software

arc.dvi
Posts: 8
Joined: Wed May 03, 2006 5:04 pm
Location: Luxemburg
Contact:

Re: FastTrack not working with Eclipse 3.0.2 based products

Postby arc.dvi » Fri May 05, 2006 8:07 pm

Hello,

I can understand that you target a specific version of Eclipse to develop a new product.

As far as I know, IBM plans a new release of their tools later this year. Hopefully the new release will be based on the 3.2 release of Eclipse.

So currently we can't use FastTrack with the IBM products but we can use it in stand-alone Eclipse development.

Alex


Return to “FastTrack - Tracking deeply integrated in Eclipse IDE”

Who is online

Users browsing this forum: No registered users and 2 guests