Problems install SVN-Kit

dfeurle
Posts: 1
Joined: Tue Mar 25, 2008 4:26 am

Problems install SVN-Kit

Postby dfeurle » Tue Mar 25, 2008 4:37 am

Hi,

I'm trying to install SVN-Kit in Eclipse 3.3.2 Europe on Linux.
When I point Eclipse to the update URL
http://www.polarion.org/projects/subver ... date-site/
and select svnkit I retrieve the following error.

Update operation has failed
Error retrieving "plugins/org.polarion.eclipse.team.svn.connector.svnkit_2.0.0.v20080214.jar".

[Server returned HTTP response code: "300 Multiple Choices" for URL: http://www.polarion.org/projects/subver ... 080214.jar.]

Is this a known problem and is there any workaround?

Thanks

David

Return to “Polarion Subversive - Eclipse Client for SVN”

Who is online

Users browsing this forum: No registered users and 2 guests