Page 1 of 1

Default Client now native JavaHL?

Posted: Mon Jul 16, 2007 12:46 pm
by SMLP
Hi,

I noticed in Subversive 1.1.3, the default client is now native JavaHL for svn 1.4.4. As far as I know, JavaHL libraries are linked against a specific SVN version (1.4.4 in this case). Since our server is 1.4.2, is this a problem?

Is the latest SVNKIT 1.1.3 not supported as client? I can only download 1.1.1 from the update site.

Posted: Tue Jul 17, 2007 12:48 pm
by Alexander Gurov
Dear SMLP,

1) I found no integration issues between SVN 1.4.4 binaries and our 1.3 SVN server. So, I think no problems will happen when working with SVN server version 1.4.2.

2) It is our mistake when defining feature label. Really update site contains SVN Kit 1.1.2 version. SVN Kit 1.1.3 is not included because we waits for SVN Kit 1.1.4 version which will contains lot of stability improvements.