Subversive 1.1.3 release

ivinnykov
Posts: 473
Joined: Tue Jan 03, 2006 11:57 am
Location: Kharkiv, Ukraine

Subversive 1.1.3 release

Postby ivinnykov » Mon Jul 16, 2007 8:28 am

Hello Subversive Community,

We are pleased to announce a new release in the 1.1.x stream: version 1.1.3. Main target of 1.1.3 version is compatibility with Eclipse 3.3 and Mylyn. Starting from this version JavaHL becomes the default SVN client. This change caused by licensing topics and future project transfer to the eclipse.org: previous default client JavaSVN/SVNKit doesn’t have a license, which allows defining it as default client, distributed from the eclipse.org.

Important: Subversive is prepackaged only by JavaHL binaries for Windows. If you work under Linux, MacOS or other operation systems you should build/install required JavaHL binaries by yourself. JavaHL is a part of official Subversion source distribution available at http://subversion.tigris.org/project_packages.html.

Alternatively you can install and use optional pure Java SVNKit client. After SVNKit installation through update site you can switch to it in the dialog Window > Preferences… > Team > SVN > SVN Client.

If you use FastTrack, the free tracker plugin for Eclipse, please note that FastTrack 1.1.0 is compatible with Subversive 1.1.3. So you can just update Subversive if you use FastTrack 1.1.0.

Change log available here: http://www.polarion.org/projects/subver ... ngelog.txt
Best regards,
Igor Vinnykov
Polarion Team

Return to “Polarion Subversive - Eclipse Client for SVN”

Who is online

Users browsing this forum: No registered users and 3 guests