Subversive doesn't implement Logical Model Integration API?

exp
Posts: 8
Joined: Thu Jun 28, 2007 10:41 am

Subversive doesn't implement Logical Model Integration API?

Postby exp » Thu Jul 12, 2007 10:08 am

Hi,

after being told (http://forums.polarion.org/viewtopic.php?t=2661), that subversive does not offer any API to register listeners for SVN actions I've looked into the Eclipse Team API for Logical Model Integration.
http://help.eclipse.org/help33/index.js ... _model.htm

This API would enable me to implement the application I am currently working on. It works with the Eclipse CVS team provider, but not with subversive.

Does subversive not implement this part of the Eclipse Team API? And if not, is support for it planned?

Thanks again.
H. Meyer

Alexander Gurov
Posts: 205
Joined: Fri Mar 17, 2006 11:33 am

Postby Alexander Gurov » Thu Jul 12, 2007 1:14 pm

Dear H. Meyer,

Thank you for your notice.

Please take a look to my reply in http://forums.polarion.org/viewtopic.php?t=2661.
Best regards,
Alexander Gurov
Subversive Team


Return to “Polarion Subversive - Eclipse Client for SVN”

Who is online

Users browsing this forum: No registered users and 2 guests