What is the recommended SVN Client?

mardy
Posts: 1
Joined: Fri Mar 09, 2007 6:17 pm

What is the recommended SVN Client?

Postby mardy » Fri Mar 09, 2007 6:26 pm

What is the recommended SVN client to use? I have had good luck with SVNKit but have not tried the others.

Alexander Gurov
Posts: 205
Joined: Fri Mar 17, 2006 11:33 am

Postby Alexander Gurov » Mon Mar 12, 2007 10:15 am

Dear mardy,

SVN Kit 1.1.1 and Native JavaHL 1.4.3 is recommended to use with Subversion server 1.4.x. Default Subversive client (JavaSVN 1.0.4) is reccomended to use together with Subversion 1.3.x and earlier.
Best regards,
Alexander Gurov
Subversive Team


Return to “Polarion Subversive - Eclipse Client for SVN”

Who is online

Users browsing this forum: No registered users and 2 guests