text decoration error in 1.1RC6

Enrice
Posts: 7
Joined: Tue Feb 27, 2007 3:54 pm

text decoration error in 1.1RC6

Postby Enrice » Tue Feb 27, 2007 4:05 pm

hi.

there seems to be a minor flaw in RC6:
the root prefixes aren't shown. instead I get these 3 prefixes:
branch_tag_prefixbranches
branch_tag_prefixtags
branch_tag_prefixtrunk

Enrice
Posts: 7
Joined: Tue Feb 27, 2007 3:54 pm

Postby Enrice » Fri Mar 02, 2007 11:00 am

still the same bug in RC6a :-(

Alexander Gurov
Posts: 205
Joined: Fri Mar 17, 2006 11:33 am

Postby Alexander Gurov » Sat Mar 03, 2007 4:44 pm

Dear Enrice,

Thank you for reporting the problem. Unfortunatelly we cannot reproduce the problem.

Could you please provide us with a decoration option strings which is set in the Subversive preferences of your workspace?
Best regards,
Alexander Gurov
Subversive Team

Enrice
Posts: 7
Joined: Tue Feb 27, 2007 3:54 pm

Postby Enrice » Tue Mar 06, 2007 9:54 am

this won't help you. nevertheless:

Code: Select all

-Root Prefix-----

Trunk: ", Trunk"
Branch: "b: "
Tag: "t: "

no " there, just for showing you the spaces!

Enrice
Posts: 7
Joined: Tue Feb 27, 2007 3:54 pm

solved!

Postby Enrice » Tue Apr 10, 2007 11:10 am

I found the reason:
some time in the past (don't know which version, but I think it was as I wrote) the name of the variable changed from {branch_tag_prefix} to {root_prefix}. I changed the variable in the "Project:" field and - voilà - all worked as it should!

So the only problem seemed that these fields were not migrated automatically through upgrading.


Return to “Polarion Subversive - Eclipse Client for SVN”

Who is online

Users browsing this forum: No registered users and 5 guests