Page 1 of 1

Apache support

Posted: Thu Feb 23, 2006 2:26 pm
by Tom
I've SVN 1.3 and apache installed on win2003, can I use apache instead of tomcat 4?

thanks a lot!

Posted: Fri Feb 24, 2006 7:09 pm
by ivinnykov
Dear Tom,

WebClient is JSP-based application, so requires web server, which support JSP 1.2 specification. Apache itself is not JSP engine, so you can't use it instead of Tomcat.

Note that WebClient supports both Tomcat 4 and Tomcat 5.