Repository Connection Error on Installation

Description
abaile33
Posts: 1
Joined: Wed Nov 23, 2011 11:31 pm

Repository Connection Error on Installation

Postby abaile33 » Tue Nov 29, 2011 12:57 am

Hi,
During installtion, when track and wiki is trying to create the default repository with sample data I get the error:

[main] INFO com.polarion.platform.internal.security.SecurityService - User polarion tries to log in from system
[main] ERROR com.polarion.platform.internal.security.SecurityService
REPOSITORY CONNECTION ERROR!
org.tmatesoft.svn.core.SVNException: svn: OPTIONS of '/repo': 400 Bad Request (http://host.domain)
svn: OPTIONS requst failed on '/repo'.
Please check whether the repository is running or correct your system settings.
WAITING FOR CONNECTION AAILABILITY
[main] INFO com.polarion.platform.internal.security.SecurityService - Rechecking repository connection...
[main] INFO com.polarion.platform.internal.security.SecurityService - User polarion tries to log in from system

I get this error on starting the polarion service also.
I am not getting the correct page when going to http://host.domain/polarion, instead I am getting a 503 Service Temporarily Unavailable error.

Please Help!

Thanks in advance

NickEntin
Posts: 472
Joined: Tue Oct 24, 2006 10:27 am
Location: Polarion Software GmbH, Stuttgart
Contact:

Re: Repository Connection Error on Installation

Postby NickEntin » Thu Dec 01, 2011 7:32 am

Hi,

your Polarion is incorrectly installed or you configured it inproperly - the message says that it can't find running instance of SVN on http://host.domain/repo, Polarion can't start without repository therefore /polarion URL doesn't work either.

Please approach our support with explanations how did you install Polarion, and what configuration did you change...

Best regards,
Nick


Return to “Polarion Application Lifecycle Management (ALM)”

Who is online

Users browsing this forum: No registered users and 19 guests