Search found 49 matches

by JiriWalek
Thu Sep 21, 2006 9:28 am
Forum: FastTrack - Tracking deeply integrated in Eclipse IDE
Topic: NoSuchMethodError – clean option
Replies: 1
Views: 5932

NoSuchMethodError – clean option

Hello FastTrack users, please do not forgott to follow instructions in announcement. To update from FastTrack 0.9.0 to 0.9.5, please be sure to do the following: * Close all perspectives (Window | Close all perspectives) * Call Help | Software Updates > Search for updates * VERY IMPORTANT: When prom...
by JiriWalek
Thu Sep 14, 2006 4:46 pm
Forum: FastTrack - Tracking deeply integrated in Eclipse IDE
Topic: bug: can't type in Description field
Replies: 3
Views: 5393

Re: bug: can't type in Description field

Please, what operating system and browser are you using?
by JiriWalek
Wed Sep 13, 2006 7:39 pm
Forum: FastTrack - Tracking deeply integrated in Eclipse IDE
Topic: FastTrack 0.9.5
Replies: 10
Views: 14786

Hello, -- btw> may be it will be usefull for next-generation users to have the same RED_COLOR_ATTENTION to deinstall SUBCLIPSE before using Fasttrack. Sure, we should highlight that more. The question is right now - how i'll use the Polarix with SVN#1 and Projects with SVN#2. I have already two SVN ...
by JiriWalek
Tue Sep 12, 2006 7:19 pm
Forum: FastTrack - Tracking deeply integrated in Eclipse IDE
Topic: FastTrack 0.9.5
Replies: 10
Views: 14786

Re: FastTrack 0.9.5

-- where i can found the manual to using FastTrack? I am understand it is just v. 0.x.x, but may be somebody start this manual alredy? Call "Help | Help contents" in your eclipse workbench and you would find there section for Fast Track application. The FastTrack documentation process is ...
by JiriWalek
Tue Sep 12, 2006 7:13 pm
Forum: FastTrack - Tracking deeply integrated in Eclipse IDE
Topic: FastTrack-0.9.5 destroys my Subversive-1.1 installation
Replies: 7
Views: 11623

Re: FastTrack-0.9.5 destroys my Subversive-1.1 installation

Thank you for pointing out this problem. We would try to do our best to configure the update process so it behaves as you proposed.
by JiriWalek
Tue Sep 12, 2006 7:07 pm
Forum: FastTrack - Tracking deeply integrated in Eclipse IDE
Topic: FastTrack 0.9.5
Replies: 10
Views: 14786

Re: FastTrack 0.9.5

-- So, after installation a have alredy two SVN providers - one is SUBCLIPSE, another from FastTrack 0.9.5. For more information how to start using subversive team svn provider have a look here: http://www.polarion.org/index.php?page=faq&project=subversive -- where i can found the manual to usi...
by JiriWalek
Tue Sep 12, 2006 12:37 pm
Forum: FastTrack - Tracking deeply integrated in Eclipse IDE
Topic: Customizing work types?
Replies: 5
Views: 7071

i wish i could change the layout of the work items a bit, but if i'm correct that's only possible with the polarion server package.! You can add custom fields to workitems (also depending on Work Item types) even in the basic FT edition without Polarion Server. Again there is no administration sect...
by JiriWalek
Thu Sep 07, 2006 8:53 pm
Forum: FastTrack - Tracking deeply integrated in Eclipse IDE
Topic: No Work-Items visible when selecting a project
Replies: 8
Views: 10231

Dear Björn, I think that the problem is in name of your project. What is the name of your tracker project? It looks very complicated on your screenshot. From the screen shot you gave us it looks you are using FT as Polarion Client (you have security folder checkouted, plain FT project does not have...
by JiriWalek
Sun Aug 27, 2006 6:28 pm
Forum: FastTrack - Tracking deeply integrated in Eclipse IDE
Topic: FastTrack 0.9.5
Replies: 10
Views: 14786

FastTrack 0.9.5

The Polarion development team is proud to announce that FastTrack 0.9.5 has been released and is available to download and update using the Eclipse install/update feature. Your feedback and bug reports will help us release FastTrack 1.0 as soon as possible so the user community can enjoy all the new...
by JiriWalek
Tue Aug 22, 2006 2:14 pm
Forum: FastTrack - Tracking deeply integrated in Eclipse IDE
Topic: current status / roadmap
Replies: 5
Views: 7032

Re: any updates?

miseryshining wrote:any updates on when a beta version will be released? Im really eager to test this with eclipse 3.2.


We are going to release the 0.9.5 version this week, just after we solve last update 0.9.0 to 0.9.5 issues.
by JiriWalek
Wed Jul 26, 2006 11:05 am
Forum: FastTrack - Tracking deeply integrated in Eclipse IDE
Topic: current status / roadmap
Replies: 5
Views: 7032

Re: current status / roadmap

Hello, we are quite close to release the FT version 1.0. This version would : * have many defects fixed * be based on fresh subversive (with independent update process) * support eclipse 3.2 * have performance improved * contain tracker project administration (categories, timepoints ...) * and many ...
by JiriWalek
Mon May 29, 2006 10:34 pm
Forum: FastTrack - Tracking deeply integrated in Eclipse IDE
Topic: Subversion and SQL Navigator cooperation
Replies: 1
Views: 4628

Hello, I don not know the SQL Navigator,
but if you need to checkout/commit resources (used by SQL Navigator) to Subversion, than have a look on Subversive project here:
http://www.polarion.org/index.php?page=overview&project=subversive
by JiriWalek
Mon May 29, 2006 10:15 pm
Forum: FastTrack - Tracking deeply integrated in Eclipse IDE
Topic: Configuring FastTrack without Polarion Server
Replies: 4
Views: 9194

Hello, FastTrack can be used as polarion client, so you can configure the FT project as any other polarion project: - custom WF - enumerations - custom fields - TimePoints, Categories - ... Unfortunatelly there is no administration UI in FastTrack 0.9.0 to configure the tracker project. Currently yo...
by JiriWalek
Fri May 19, 2006 11:23 am
Forum: FastTrack - Tracking deeply integrated in Eclipse IDE
Topic: Not working if Subversive 1.0.0.MS12 is also installed
Replies: 3
Views: 6344

Re: Not working if Subversive 1.0.0.MS12 is also installed

FastTrack 0.9.0 depends on the bundled Subversive M9, you have to uninstall previous version of Subversive before instaling FastTrack. We do not plan to publish FastTrack service releases with new version of Subversive. Instead we do plan to provide stable integration builds of FastTrack 1.0 soon. T...
by JiriWalek
Tue May 16, 2006 1:26 pm
Forum: FastTrack - Tracking deeply integrated in Eclipse IDE
Topic: not Working with Eclipse 3.1.2
Replies: 11
Views: 12387

Re: not Working with Eclipse 3.1.2

I also got several errors after installing FastTrack and the only solution I found was to uninstall Subversive (which was a newer version than the one provided with FastTrack). Hope this helps. Hello, thank you for pointing this, you are right. FastTrack 0.9.0 depends on the bundled Subversive M9, ...

Go to advanced search