Search found 1 match

by mat
Mon Dec 08, 2008 12:26 pm
Forum: FastTrack - Tracking deeply integrated in Eclipse IDE
Topic: download an older fasttrack version
Replies: 0
Views: 3032

download an older fasttrack version

Hi, I have to use an old eclipse version (3.2) and can't update to a newer version. I tryed to install the newest version of fastTrack (1.5.0), but it needs mylyn 2.3+ and this is only available for eclipse 3.3+. I read on the http://www.polarion.org/index.php?page=overview&project=fasttrack ove...

Go to advanced search