Search found 5 matches

by jarnecook
Tue Mar 04, 2008 11:02 pm
Forum: Polarion Application Lifecycle Management (ALM)
Topic: Server error: The required attribute 'assignee' is missing!
Replies: 7
Views: 11781

Are you in the Project Assignable group? If not you can not be an assignee Yeah I am. Polarion Support has contacted me and has informed me that this is a known bug. and that the work around is have the field already set before editing the work item (when there is a constraint on the transition)[/u...
by jarnecook
Thu Feb 21, 2008 1:05 am
Forum: Polarion Application Lifecycle Management (ALM)
Topic: Server error: The required attribute 'assignee' is missing!
Replies: 7
Views: 11781

Hi Jarne, if you look close to the end of workflow.xml you see: <action id="accept" name="Accept"> <required> <field name="assignee"/> </required> </action> So you can have to specify an assignee when you accept a work-item. If you want to be able to accept the work-it...
by jarnecook
Wed Feb 13, 2008 11:51 pm
Forum: Polarion Application Lifecycle Management (ALM)
Topic: Server error: The required attribute 'assignee' is missing!
Replies: 7
Views: 11781

Hello, can you post the corresponding sections of the workflow.xml? Regards, Sven Hello Sven The project uses the global workflow.xml (.polarion/tracker/workflow/workflow.xml) which contains: <?xml version="1.0" encoding="UTF-8" ?> <workflow initial-status="open"> <tra...
by jarnecook
Wed Feb 06, 2008 11:49 pm
Forum: Polarion Application Lifecycle Management (ALM)
Topic: Server error: The required attribute 'assignee' is missing!
Replies: 7
Views: 11781

Server error: The required attribute 'assignee' is missing!

I am trying to transition the work item from Status=Open (to Accept) I select myself as the assignee (pressing the green plus beside it) and then I click save. When I click Ok (to save the changes) i get the error message ... Server error: The required attribute 'assignee' is missing! ... Anyone hav...
by jarnecook
Wed Jan 30, 2008 11:58 pm
Forum: FastTrack - Tracking deeply integrated in Eclipse IDE
Topic: Bug: Can not change status for custom workflow
Replies: 1
Views: 6687

Bug: Can not change status for custom workflow

I am trying to change the status for a work item in FastTrack but it's not letting me. Here are the relevant xml configs ... tracker/workflow/research-workflow.xml <?xml version="1.0" encoding="UTF-8"?> <workflow initial-status="open"> <transitions> <transition action=&...

Go to advanced search