Search found 2 matches

by johnshih
Wed Jan 23, 2008 10:24 am
Forum: Polarion Subversive - Eclipse Client for SVN
Topic: fail to install Subversive in MyEclipse 5.5
Replies: 1
Views: 5205

installation error

I can install subvervice now. However, MyEclipse throw below error exception when open the SVN repository view. Can anyone give me help? java.lang.VerifyError: (class: org/eclipse/team/svn/ui/repository/RepositoryTreeViewer, method: access$0 signature: (Lorg/eclipse/team/svn/ui/repository/Repository...
by johnshih
Wed Jan 23, 2008 9:50 am
Forum: Polarion Subversive - Eclipse Client for SVN
Topic: fail to install Subversive in MyEclipse 5.5
Replies: 1
Views: 5205

fail to install Subversive in MyEclipse 5.5

Hi,

I cannot download subversive into myEclipse 5.5 via update manager. Below is my setting in a new remote site.

name: Subversive
URL: http://download.eclipse.org/technology/ ... date-site/

Can anyone tell me what shall i do? thanks!

John shih

Go to advanced search