Search found 1 match

by arjan
Mon Aug 06, 2007 12:53 pm
Forum: Polarion Subversive - Eclipse Client for SVN
Topic: FAQ: 0x00100000: Cannot load libraries: javahl.SVNClient
Replies: 5
Views: 12693

In Debian javahl is in the standard repository, so you can just apt-get it. It's not very clear at all how to tell subversive to use the native libraries on Debian Linux. After some puzzling and looking at the source, I found the following workaround: The JavaHLClientWrapperFactory that Subversive i...

Go to advanced search