Search found 2 matches

by jlombardo
Fri Jul 13, 2007 4:00 pm
Forum: Polarion Subversive - Eclipse Client for SVN
Topic: Unable to install Mylar integration due to name change
Replies: 6
Views: 7902

Thanks Very Much

Alexander Gurov wrote:Hello All,

The Subversive version 1.1.3 was published today. It contains certain number of fixes and updated support plug-in for the Mylyn.
Default SVN client now set to SVN 1.4 compatible native JavaHL client.


Thank you, thank you, thank you!
by jlombardo
Thu Jul 12, 2007 4:58 pm
Forum: Polarion Subversive - Eclipse Client for SVN
Topic: Unable to install Mylar integration due to name change
Replies: 6
Views: 7902

Status of Mylin/Eclipse 3.3 Support

I have only about a week before making a final decision on software that must be installed on computers in our Java classrooms for the upcoming fall semester. I've been holding off because you indicated an update to Subversive is coming soon. But it looks like its been delayed. Could you please give...

Go to advanced search