Search found 4 matches

by dea
Mon Oct 22, 2007 9:21 pm
Forum: Polarion Subversive - Eclipse Client for SVN
Topic: [false alarm]virus in subversive 1.1.7 release
Replies: 3
Views: 3961

OK, I also see no problems now. I believe it was Kaspersky's fault and problem was disappear after last update.
by dea
Thu Oct 18, 2007 1:35 pm
Forum: Polarion Subversive - Eclipse Client for SVN
Topic: [false alarm]virus in subversive 1.1.7 release
Replies: 3
Views: 3961

[false alarm]virus in subversive 1.1.7 release

Kaspersky antivirus detects Email-Worm.Win32.LovGate.cj in libapriconv.dll included in org.polarion.team.svn.client.javahl.win32_1.1.4 plugin
by dea
Tue Mar 20, 2007 4:53 pm
Forum: FastTrack - Tracking deeply integrated in Eclipse IDE
Topic: FastTrack 1.1 and Subversion 1.4
Replies: 1
Views: 4677

FastTrack 1.1 and Subversion 1.4

Is it possible to use FastTrack 1.1 with Subversion 1.4 server?

The FastTrack 1.1 requirements said only about 1.3 but if SVN client will be changed to SVNKit 1.1 or Native SVN 1.4.3 (in Eclipse's preferences) will FastTrack work stable or no?
by dea
Thu Mar 15, 2007 7:51 pm
Forum: Polarion Subversive - Eclipse Client for SVN
Topic: Subversive 1.1.x for Eclipse 3.2/Callisto
Replies: 2
Views: 6694

SVN 1.4 question

from release notes for Subversion 1.1:

Subversive supports Subversion versions 1.1, 1.2, 1.3 and 1.4 (with Native 1.4.3 and
SVNKit 1.1.1 clients only).


does this mean that default JavaSVN client will not work with Subversion 1.4?

Go to advanced search