Search found 3 matches

by jwalker
Mon Oct 25, 2010 1:06 pm
Forum: Polarion SVN Importer (Repository Converter)
Topic: svnimporter.jar Error
Replies: 3
Views: 3594

Re: svnimporter.jar Error

Isn't that interesting. I downloaded and installed jre 1.6.0_22 and now svn-importer seems to work.
Hopefully someone from Polarion will update the readme.txt to reflect the correct requirements. The first line of that file says "SVN Importer 1.0.XX".
by jwalker
Fri Oct 22, 2010 3:43 pm
Forum: Polarion SVN Importer (Repository Converter)
Topic: New release 1.1-M8 available
Replies: 20
Views: 24920

Re: New release 1.1-M8 available

How can I download release 1.1-M8? The download page downloads 1.2, and that release doesn't work.
by jwalker
Thu Oct 21, 2010 8:26 pm
Forum: Polarion SVN Importer (Repository Converter)
Topic: svnimporter.jar Error
Replies: 3
Views: 3594

svnimporter.jar Error

when running svnimporter.jar (1.2) I receive the following error: Exception in thread "main" java.lang.UnsupportedClassVersionError: Bad version number in .class file java version is 1.5.0_20 I changed to java version 1.4.2_19, and receive the following error: Exception in thread "mai...

Go to advanced search