Search found 8 matches

by arc.dvi
Mon Jul 17, 2006 3:12 pm
Forum: Polarion Subversive - Eclipse Client for SVN
Topic: Subversive and Rational EGL language not working together
Replies: 1
Views: 2748

Subversive and Rational EGL language not working together

Hello, we are using IBM Websphere Developer for z/Series and have encountered a problem with Subversive and the EGL language. First we checkout EGL projects from our Subversion repository. Then, once EGL projects get rebuild in the workspace the contents of a directory called EGLBin is being rebuild...
by arc.dvi
Tue May 16, 2006 9:46 am
Forum: Polarion SVN Web Client
Topic: Does this configuration work?
Replies: 0
Views: 3726

Does this configuration work?

Hello, we would like to use the SVNWebClient but would like to validate that it will work. We're running IBM Websphere Application Server 5.1 on AIX and Subversion runs under Apache/Windows 2003. Apache is configured to use SSPI to validate the USERID + PASSWORD against the ActiveDirectory domain. U...
by arc.dvi
Fri May 12, 2006 1:31 pm
Forum: Polarion Subversive - Eclipse Client for SVN
Topic: [survey] Support of Eclipse 3.0.x
Replies: 3
Views: 3846

Hello, to us, support of Eclipse 3.0.2 since as the previous post indicates, the IBM products are still based on this release and IBM only plans to release a new version of their products later this year. That new version is supposed to be based of a newer release of Eclipse (3.1.x or 3.2??). If Sub...
by arc.dvi
Fri May 12, 2006 1:26 pm
Forum: Polarion Subversive - Eclipse Client for SVN
Topic: Problem with SVN repository structure
Replies: 6
Views: 6153

RE: Problem with SVN repository structure

Hello Igor, this is exactly what we are looking for !! Thank you very much for your support. I don't know what I missed but I had tried that when I first downloaded M11 and could not make it work. Maybe I misunderstood some config options and used the wrong values. With your explanations, I got it t...
by arc.dvi
Wed May 10, 2006 5:00 pm
Forum: Polarion SVN Web Client
Topic: SVN Web Client on WAS 5.1 AIX
Replies: 0
Views: 3668

SVN Web Client on WAS 5.1 AIX

Hello,

do you know whether the SVN Web Client will work on an IBM WAS 5.1 running under AIX 5.x?

Many thanks in advance for you reply

Alex
by arc.dvi
Fri May 05, 2006 8:07 pm
Forum: FastTrack - Tracking deeply integrated in Eclipse IDE
Topic: FastTrack not working with Eclipse 3.0.2 based products
Replies: 2
Views: 4225

Re: FastTrack not working with Eclipse 3.0.2 based products

Hello, I can understand that you target a specific version of Eclipse to develop a new product. As far as I know, IBM plans a new release of their tools later this year. Hopefully the new release will be based on the 3.2 release of Eclipse. So currently we can't use FastTrack with the IBM products b...
by arc.dvi
Fri May 05, 2006 2:37 pm
Forum: FastTrack - Tracking deeply integrated in Eclipse IDE
Topic: FastTrack not working with Eclipse 3.0.2 based products
Replies: 2
Views: 4225

FastTrack not working with Eclipse 3.0.2 based products

Hello,

I also noticed that FastTrack is not working with Eclipse 3.0.2 based products (e.g. Rational Application Developer 6.0.x, Websphere Developer for z/Series 6.0.x).

Alex Weirig
by arc.dvi
Thu May 04, 2006 7:26 pm
Forum: Polarion Subversive - Eclipse Client for SVN
Topic: Problem with SVN repository structure
Replies: 6
Views: 6153

Problem with SVN repository structure

Hello, we are using the following repository structure and are facing some problems committing new projects into the repository with Subversive. Until now we've used Subclipse (that allows to commit) but we are considering switching over to Subversive. This is our repository structure: MasterProject...

Go to advanced search